Passando dalla versione Lotus Notes 8.5.1 (standard, con motore Eclipse) alla versione 8.5.2 si può incontrare un errore in fase di avvio del client, riscontrabile anche nel tentativo di aggiornare il client 8.5.2 alla versione FP1.

Questo errore si manifesta con descrizioni simili a queste “provisioning_rc” oppure “provisioning operation” etc.
La soluzione trovata nel forum IBM consiglia di eliminare la cartella …\lotus\notes\data\workspace.
Una volta cancellata la cartella workspace si può procedere all’apertura del client oppure all’installazione della FP1 standard.