IBM Domino 10.0.1 bug nella creazione delle nuove repliche

Ho trovato un problema, in creazione di una replica (nuova replica di un database o creazione di una utenza su più nodi di un Cluster Domino), il file principale viene eliminato senza richiesta, quindi si comporta come un “Move” ma senza il classico processo in attesa di approvazione delle cancellazioni nel database Admin4.

Ho aperto un caso in IBM ed ho già ricevuto una risposta, il caso è stato identificato con il codice Software Problem Record-SPR#SMOYB9JMCN ed una fix è in fase di preparazione.

“Create Replica” through Adminp behaves as a “Move” request resulting in deletion of Original database from source node\server.

Come soluzione temporanea le repliche si possono creare manualmente dal proprio client aprendo il file ed utilizzando il menu replica > nuova replica senza passare quindi dai processi di amministrazione AdminP.

Rispondi

Inserisci i tuoi dati qui sotto o clicca su un'icona per effettuare l'accesso:

Logo di WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione /  Modifica )

Google photo

Stai commentando usando il tuo account Google. Chiudi sessione /  Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione /  Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione /  Modifica )

Connessione a %s...

Questo sito utilizza Akismet per ridurre lo spam. Scopri come vengono elaborati i dati derivati dai commenti.

Creato su WordPress.com.

Su ↑

%d blogger hanno fatto clic su Mi Piace per questo: